Q
Problem solve Get help with specific problems with your technologies, process and projects.

Are z/OS 1.5 and OPC 2.3 compatible?

Are z/OS 1.5 and OPC 2.3 compatible?
OPC V2.3 is not supported by z/OS V1.5, because it is not listed in Appendix C, "Minimum releases of IBM software products that run with z/OS and z/OS.e" in the z/OS V1R5.0 Planning for Installation manual. IBM discontinued support for OPC V2.3 (product 5697-OPC) as of Oct. 31, 2003, which is the reason it isn't supported -- it hasn't been tested under z/OS V1.5, as is IBM's policy for unsupported products. It may run, but if you have problems, you're essentially on your own.

Dig Deeper on IBM system z and mainframe systems

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchWindowsServer

SearchServerVirtualization

SearchCloudComputing

Close